Can't open on my Mac
  • AzaquyarAzaquyar
    Open Alpha Player
    I can't seem to be able to open the game. When I try to launch it I get this:

    Process:         Raetikon [3223]
    Path:            /Users/reboles/Desktop/Raetikon.app/Contents/MacOS/Raetikon
    Identifier:      es.brokenul.Raetikon
    Version:         ??? (???)
    Code Type:       X86-64 (Native)
    Parent Process:  launchd [121]

    Date/Time:       2013-11-19 15:56:52.935 -0500
    OS Version:      Mac OS X 10.6.8 (10K549)
    Report Version:  6

    Interval Since Last Report:          402611 sec
    Crashes Since Last Report:           25
    Per-App Crashes Since Last Report:   24
    Anonymous UUID:                      8F3519A0-9706-4933-A1F7-D7B9EF9CC946

    Exception Type:  EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread:  0

    Dyld Error Message:
      Library not loaded: /usr/lib/libcurl.4.dylib
      Referenced from: /Users/reboles/Desktop/Raetikon.app/Contents/MacOS/Raetikon
      Reason: Incompatible library version: Raetikon requires version 7.0.0 or later, but libcurl.4.dylib provides version 6.0.0

    Binary Images:
        0x7fff5fc00000 -     0x7fff5fc3bdef  dyld 132.1 (???) <69130DA3-7CB3-54C8-ABC5-423DECDD2AF7> /usr/lib/dyld

    Model: iMac11,2, BootROM IM112.0057.B00, 2 processors, Intel Core i3, 3.06 GHz, 4 GB, SMC 1.64f5
    Graphics: ATI Radeon HD 4670, ATI Radeon HD 4670, PCIe, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 2.1.14.6
    Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
    Network Service: Ethernet, Ethernet, en0
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: WDC WD5000AAKS-40V6A0, 465.76 GB
    Serial ATA Device: OPTIARC DVD RW AD-5680H, 994.7 MB
    USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2
    USB Device: Dell USB Optical Mouse, 0x413c  (Dell Inc.), 0x3012, 0xfa140000 / 5
    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8215, 0xfa111000 / 6
    USB Device: Internal Memory Card Reader, 0x05ac  (Apple Inc.), 0x8403, 0xfa120000 / 3
    USB Device: Hub, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2
    USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8242, 0xfd120000 / 4
    USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8502, 0xfd110000 / 3

  • peterpeter
    Administrator
    hi,

    obviously we are still requiring osx 10.7, very sorry for that. i thought we already fixed it in alpha6, but obviously we didn't (we don't have a 10.6 machine to test). 

    please wait until alpha 7, which should be out next week!
    Peter - Co-Founder, TecHead & Physics Puppeteer @ Broken Rules
    @blunzn
  • AzaquyarAzaquyar
    Open Alpha Player
    Great to know! Thank you.
  • v01pev01pe
    Administrator
    Can you plz try the actual version (Alpha 9 at the moment) and report back if you can play it on 10.6?
    Jan - Co-Founder, Gameplay & Audio Coder @ Broken Rules
    twitter.com/v01pe_
  • AzaquyarAzaquyar
    Open Alpha Player
    I tried it out and it does work.
  • v01pev01pe
    Administrator
    Awesome! Thanks for confirming!
    Jan - Co-Founder, Gameplay & Audio Coder @ Broken Rules
    twitter.com/v01pe_
This discussion has been closed.
All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID