Alpha 10 performs worse again.
  • KlaimenKlaimen
    Open Alpha Player
    Hey, I just tried Secrets of Raetikon on Steam again, and unfortunately the performance has worsened since the last release... :(

    First my specs. Intel Core2Duo (2 x 2.26Ghz), ATI Mobility Radeon HD 3400, 4GB RAM, Windows 8.1 64-bit, DirectX 11 installed.

    Before I could run it pretty fine with lower resolution and everything. I also ran it from Steam via shortcut. Now it's very stuttery, runs almost like a slideshow, which makes it pretty much unplayable... Has anything been changed that might cause this? Can I do anything? Would love to continue playing... :/
  • peterpeter
    Administrator
    I just discovered it myself, but its only affecting the new tutorial level. This one is huge and has tons of physical ripable and breakable stuff in it. 
    That said, it shouldn't affect graphics performance that much (because thats the problem), but i don't know yet whats causing it. Maybe some hidden particle effects eating up all graphics resources or some silly problem like that. (At least i hope its that simple :))
    Peter - Co-Founder, TecHead & Physics Puppeteer @ Broken Rules
    @blunzn
  • KlaimenKlaimen
    Open Alpha Player
    I hope so too, then! =) Thanks for the quick reply! I'll just wait for a while then. No sweat!
  • peterpeter
    Administrator
    there are just way too many wind particles in the new tutorial level. will be fixed in the next alpha.
    Peter - Co-Founder, TecHead & Physics Puppeteer @ Broken Rules
    @blunzn
  • Amazing. I've noticed that too, since the first scenes of game went smooth and after getting near to that wind it just dropped to 4-5 frame per second.

    Thanks for an amazing support guys!
  • KlaimenKlaimen
    Open Alpha Player
    Awesome, thank you! Looking forward to the next Alpha!
  • v01pev01pe
    Administrator
    This issue is already resolved on Steam, and will also be fixed in Alpha 11 (early next week) on the Humble Store version.
    Jan - Co-Founder, Gameplay & Audio Coder @ Broken Rules
    twitter.com/v01pe_
  • KlaimenKlaimen
    Open Alpha Player
    Awesome, I just tried the updated Steam version and it works like a charm! Love the new tutorial area, too!

    Small problem: The tutorial statue will not show the progress of given shivs. The one near by the raven (1st area) doesn't either. The lights on the statue in the raven cave shine up, though! Just for the record! :)
  • ClemensClemens
    Administrator
    Glad to hear that it works again!
    The altars not lighting up is a long known problem we just don't seem to be able to fix. It's practically not to reproduce. Try to re-start the game - it's likely that it will work as expected.
    I'm sure we'll get a grip on this sooner or later.
    Clemens - Co-Founder & Artist @ Broken Rules
    @Rostiger

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google Sign In with OpenID